Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
totoro
Guide spirituel

[Résolu] BIOS : je ne trouve pas le secure boot

par totoro le Ven 08 Juil 2016, 22:10
Je me décide à installer Mageia (en dual boot).
J'ai tout bien fait comme on me dit de faire sur internet et j'en suis à l'étape fatidique de l'installation.
SAUF que je ne trouve pas comment désactiver de de secure boot.
Je me suis que je pouvais tenter de passer en force, mais la machine refuse de me laisser installer Mageia et me propose une réparation...

Le PC est un HP mini 110 ; à l'origine, il était sous W7 et il a été mis à jour vers W10 (et je me dis que le problème vient sans doute de là...)

Le bios me propose de définir un ordre de boot (ce qui m'a permis de démarrer avec la clé, mais pas moyen de trouver comment désactiver le secure boot.

Merci pour vos lumières...


Dernière édition par totoro le Lun 25 Juil 2016, 22:07, édité 1 fois

_________________
User17706
Enchanteur

Re: [Résolu] BIOS : je ne trouve pas le secure boot

par User17706 le Ven 08 Juil 2016, 22:19
C'est tout un problème, ce truc. C'est courant depuis win8 que le trifouillage du BIOS ne suffise pas.

Tu as regardé ce genre de démarche ?

http://www.windowspasswordsrecovery.com/win8-tips/how-to-disable-uefi-secure-boot-in-windows-8-1-8.html

Je fouinerais dans les résultats de la requête windows 10 disable secure boot.

_________________
'Tis a blushing, shamefaced spirit that mutinies in a man’s bosom. It fills a man full of obstacles. It made me once restore a purse of gold that by chance I found. It beggars any man that keeps it. It is turned out of towns and cities for a dangerous thing, and every man that means to live well endeavors to trust to himself and live without it.
____________

When everybody is swept away unthinkingly by what everybody else does and believes in, those who think are drawn out of hiding because their refusal to join is conspicuous and thereby becomes a kind of action.
avatar
totoro
Guide spirituel

Re: [Résolu] BIOS : je ne trouve pas le secure boot

par totoro le Sam 09 Juil 2016, 10:17
J'ai regardé ton lien : mon pc n'est pas en uefi. J'ai l'impression que ça aurait dû me simplifier la tâche, mais pas du tout en fait...

_________________
avatar
totoro
Guide spirituel

Re: [Résolu] BIOS : je ne trouve pas le secure boot

par totoro le Ven 22 Juil 2016, 00:52
J'ai fini par y arriver (sans trop savoir comment).
Ma clé n'était pas bootée correctement je pense ; j'ai refait la manip...

Et comme je ne savais pas trop comment partitionner le DD pour garder W10 et MAgeia, je me suis décidée à sauter le pas : mon vieux mini PC est donc passé sous Linux woohoo
Je n'ai pas réussi à installer la WIFI, mais vu l'usage prévu, je ne sais pas si je vais m'acharner à chercher...

Je n'ai plus qu'à m'habituer à Linux.

_________________
User17706
Enchanteur

Re: [Résolu] BIOS : je ne trouve pas le secure boot

par User17706 le Ven 22 Juil 2016, 10:07
Ah, désolé de t'avoir laissée, d'autant que j'aurais sûrement pu te donner des conseils de partitionnement. N'hésite pas à reposer des questions sur ce fil si tu veux (ça fait une bonne décennie que je n'ai pas touché à Mandrake / Mageia, mais ça ne devrait pas poser de problème majeur), que ce soit pour installer le WiFi ou autre chose.

_________________
'Tis a blushing, shamefaced spirit that mutinies in a man’s bosom. It fills a man full of obstacles. It made me once restore a purse of gold that by chance I found. It beggars any man that keeps it. It is turned out of towns and cities for a dangerous thing, and every man that means to live well endeavors to trust to himself and live without it.
____________

When everybody is swept away unthinkingly by what everybody else does and believes in, those who think are drawn out of hiding because their refusal to join is conspicuous and thereby becomes a kind of action.
avatar
totoro
Guide spirituel

Re: [Résolu] BIOS : je ne trouve pas le secure boot

par totoro le Ven 22 Juil 2016, 11:44
Merci beaucoup. Je reviendrai peut-être pour mon problème de Wifi la semaine prochaine. Pour l'instant, je me branche en ethernet et tout marche.

C'est un PC qui ne servait plus. Je voulais garder W10 par "sécurité" parce que je maitrise à peu près le bousin, mais vu la taille de mon DD et l'utilisation que je prévois de faire du PC, j'ai fini par admettre que c'était ridicule de le mettre en dual boot.
Ce serait un PC "de vacances" : quelques films, la possibilité de sauvegarder les photos, un PC qui "ne craint rien"... Si j'arrive à mettre la wifi pour pouvoir interroger mes mails au bar du camping (ou aller sur Néo... Embarassed ), ce ne serait que du bonus, mais rien d'indispensable.

_________________
avatar
ycombe
Modérateur

Re: [Résolu] BIOS : je ne trouve pas le secure boot

par ycombe le Ven 22 Juil 2016, 11:59
https://wiki.ubuntu.com/HardwareSupport/Machines/Netbooks#HP_Mini_110_.2F_Compaq_Mini_100c.2F110c

Le Wifi nécessite un driver particulier, mais comme je ne connais pas ta distribution je ne pourrais pas t'aider plus.

_________________
Assurbanipal: "Passant, mange, bois, divertis-toi ; tout le reste n’est rien".

Franck Ramus : "Les sciences de l'éducation à la française se font fort de produire un discours savant sur l'éducation, mais ce serait visiblement trop leur demander que de mettre leur discours à l'épreuve des faits".
avatar
totoro
Guide spirituel

Re: [Résolu] BIOS : je ne trouve pas le secure boot

par totoro le Ven 22 Juil 2016, 12:46
J'ai vu qu'il y avait des éléments sur divers forums à partir du message d'erreur que j'ai eu pendant l'installation. Mais comme je n'ai pas le temps (ni le besoin immédiat) de creuser la question, je m'occuperai de ça au calme. Si je ne m'en sors pas seule, je viendrais demander de l'aide ici. Wink
(ce qui est assez compliqué pour moi avec Linux, c'est que beaucoup de liens sont en anglais, et que cet anglais-là est trop technique pour moi...)

_________________
avatar
totoro
Guide spirituel

Re: [Résolu] BIOS : je ne trouve pas le secure boot

par totoro le Lun 25 Juil 2016, 22:09
Je ne sais par quel miracle, mais une mise à jour semble avoir réglé mon problème de Wifi. La machine tourne comme jamais. C'est fabuleux !
Je vais me convertir à Linux...

_________________
User17706
Enchanteur

Re: [Résolu] BIOS : je ne trouve pas le secure boot

par User17706 le Mer 27 Juil 2016, 09:16
yesyes

_________________
'Tis a blushing, shamefaced spirit that mutinies in a man’s bosom. It fills a man full of obstacles. It made me once restore a purse of gold that by chance I found. It beggars any man that keeps it. It is turned out of towns and cities for a dangerous thing, and every man that means to live well endeavors to trust to himself and live without it.
____________

When everybody is swept away unthinkingly by what everybody else does and believes in, those who think are drawn out of hiding because their refusal to join is conspicuous and thereby becomes a kind of action.
Contenu sponsorisé

Re: [Résolu] BIOS : je ne trouve pas le secure boot

par Contenu sponsorisé
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum