[résolu] argh, mon ordi fait n'importe quoi !

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu] argh, mon ordi fait n'importe quoi !

Message par aposiopèse le Mar 17 Jan 2012 - 19:24

edit : Problème résolu rapidement après une grosse panique... Je laisse néanmoins ce post au cas où il puisse un jour dépanner qqn !


Mon ordi fonctionnait normalement hier, je l'ai éteins comme d'habitude, sans problème.
Je viens de l'allumer, je ne reconnais pas ma session !!!
le fond d'écran a changé
tout est revenu comme lorsque je l'ai acheté : les widgets, la résolution d'écran... (j'ai Vista, j'avais désactivé plein de trucs qui bouffaient de la mémoire)
j'ai aussi perdu Firefox avec tous mes favoris, mes mots de passe...
Idem pour tous les raccourcis sur le bureau !


bref, j'ai l'impression d'être revenue 4 ans en arrière ! Heureusement, mes fichiers qui étaient sur le bureau semblent avoir été enregistrés (j'ai eu peur d'avoir perdu tous mes CV !). Idem pour les programmes et l'imprimante : ils sont tjrs installés, ouf !

D'où peut venir ce problème ? Est-ce que mon ordi devient vieux ? Un virus ? Le plus étrange, c'est que Windows ne me signale aucun problème, il me demande juste de régler les paramètres du navigateur, du touchpad, du stylet... comme si je venais d'acheter l'ordi !

Que faire ? j'ai tenté de fermer et rouvrir ma cession, puis carrément d'éteindre et rallumer l'ordi, mais c'est tjrs le même problème. Je tiens beaucoup à mes petits habitues et ça m'énerve de devoir tout reconfigurer, sans compter tous les favoris et mots de passe perdus pour internet !!!! (heureusement que j'ai qqs sites dans mon google reader)

Il ne manquait plus que ça cette semaine affraid


Dernière édition par aposiopèse le Mar 17 Jan 2012 - 21:41, édité 2 fois

aposiopèse
Expert


Revenir en haut Aller en bas

Re: [résolu] argh, mon ordi fait n'importe quoi !

Message par aposiopèse le Mar 17 Jan 2012 - 19:26

bien sûr, ma dernière sauvegarde pour la restauration du système date de 2009...

aposiopèse
Expert


Revenir en haut Aller en bas

Re: [résolu] argh, mon ordi fait n'importe quoi !

Message par aposiopèse le Mar 17 Jan 2012 - 19:41

ouf, problème résolu : je suis allé voir dans les paramètres, j'ai fini par trouver une option avancée de restauration qui m'a proposé la date de dimanche dernier --> j'ai tout retrouvé : mon beau fond d'écran, mon bureau bordélique, et mon navigateur avec ses favoris, ouf ouf ouf !!!

aposiopèse
Expert


Revenir en haut Aller en bas

Re: [résolu] argh, mon ordi fait n'importe quoi !

Message par Saraswati le Mar 17 Jan 2012 - 19:47

Wink Ce qui serait intéressant c’est de savoir d'où ça vient quand même !
Tu ne sais toujours pas ?

Saraswati
Neoprof expérimenté


Revenir en haut Aller en bas

Re: [résolu] argh, mon ordi fait n'importe quoi !

Message par aposiopèse le Mar 17 Jan 2012 - 20:41

non...

aposiopèse
Expert


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum